Use the latest Java version for your operating system downloaded fromĀ Oracle's website. If you are going to use large translation memories, you will need to download and install the 64-bit version of Java instead of the 32-bit one. You can check the version of Java used by CafeTran after choosing its menu Help > About. CafeTran should display the minimal Java version as follows:


Java 1.8.0; Java HotSpot(TM) 64-Bit Server VM.