Start a new topic



when spellchecking my text CT flags segments/words that repeat ad nauseam

Ok, I can tell CT to "Ignore" the occurrence or to add it to spellcheck dictionary only to be presented with the same segment/word again and again. 

What is the equivalent of "Ignore all" in CT?


With CTRL+L cursor jumps back to first segment. Windows key combo? I'm on a Mac.

Yeah me too The keyboard shortcut repeats the current QA. So all reps of the latest ignored spelling error are removed from the filtered selection. Just have a look at it.

Ok, got it, a bit weird, though. When I right-click on a term a windiow with Ignore appears. What does the "i" on the right mean?

CTRL+i shortcut for Ignore

Strange, yesterday CTRL+L worked, today it does not.

Perhaps you need to reset Segment Status? Just guessing.

That's what I did, but CTRL+L does not react at all, after clicking on Ignore the segment simply stays there and I have to go to the next segment with CTRL+ALT+DOWN

Please make sure that QA for checked segments is not ticked in Edit > Preferences > QA tab.

Sorry, my bad. Yesterday I changed the shortcut for CTRL+L and I just forgot it. Now everything is working alright. :-((

Igor Wouldn’t it be better to move these settings to the QA menu do that the user sees them and can toggle


Login to post a comment