Start a new topic

What does this error message mean?

In my MyMemory MT tab I suddenly see this: 


translator.json.JSONexception: A JSONobject text must begin with '{' at 1 [character 2 line 1)



I have no idea what this means, how do I fix it?



Same here, since today.


CafeTran Espresso 11.2.1

Linux version 6.0.10_1

17.0.2 OpenJDK 64-Bit Server VM on amd64

 

Please try to update CafeTran to the latest version 11.2.3 as described here: https://cafetran.freshdesk.com/discussions/topics/6000067006


This version includes updates to MyMemory API (Application Programming Interface) which allows for the connection of CafeTran with MyMemory MT online service.  

Thanks! Version 11.2.3 fixed the problem.

Thanks Igor, but it won't let me. 


If i try in either of the two methods I gen an error message:


Free updates are for the unlimited version only!


What do I do? I downloaded the latest build but it's 11.2.2, not 11.2.3...

Same for me.

where can the version 11.2.3 be found?

Yes, I've found that zip file, but it won't let me install it...

image


I don't have a license. I use the free download version.

Then you will wait until the app has been updated too and install the app once again. 


Perhaps the 'error' message should be changed to 'Free updates are only available for users who bought a license'?


Or: Please buy a license to install free updates. Thank you!

So, in short you're telling me that people without a license are indefinitely stuck with a non-functioning app (11.2.2.) until the updated version (11.2.3) will eventually be made available to us?

Would it at least be possible to know when version 12.2.3 will be made available for all to download?


You can't install an update but you can download and install the latest version from https://www.cafetran.com/#download

Jean, I can do that yes. But the Windows version I can download there is 12.2.2.

Login to post a comment