Start a new topic

Something is preventing translation being "fetched" into the matchboard. What?

I know it's easier to answer to "How do you do that?" than "Why doesn't it do that?"

In a new project I've started, the only response the matchboard can produce is the translation segment itself, in red, with a line through it. But it's unable to offer any suggestions from assemblage or other resources.

A screenshot is attached. No configurations are changed from previous session, which worked normally.

MacOS Monterey 12.6

Is there a standard answer or is this a ticket case? Thanks!

It may be an issue related to the lack of translation results from MyMemory MT online service. Please try to update CafeTran to the latest version 11.2.3 as described here:

This version includes updates to MyMemory API (Application Programming Interface) which allows for the connection of CafeTran with MyMemory MT online service.  


Hi Igor, that seems to have solved the issue. I like the fact that, when starting a new job, the program now doesn't simply take me to another screen that also says "start a new job", which was always a bit of a drag. Cleaner look, if smaller type. 

Some Belgians have the habit of saying things like "Post it back to us after you've signed it and added your date of birth", whereas I would write "Add your date of birth, sign it and then post it back to us."

So, the note to click of "open safe files" is perhaps best placed BEFORE the thing is actually downloaded, because that just adds a complication that's easily resolved by altering the "order in which we do things". Just a tip.



Login to post a comment