Start a new topic

Unable to use LO tracking on Windows

As with the previous build, on two of my Windows 10 PCs LO opens normally but it doesn't track segments. Am I perhaps missing some particular settings in LO?


Hi Mario,


Make sure the following:


1. LibreOffice is the latest version (currently 7.4).

2. As you launch CafeTran, you should see the "Connected to LibreOffice" message in the Dashboards's status bar.

3. Check if the "Highlight target segments" option in the Resources menu is unchecked if wish to mark the currently-translated source segments in LO.

Hi Igor,


I never paid enough attention to "Highlight target segments" being for target segments, not source segments. Now it works, thanks.

 

Great! Please use the "Highlight target segments" option only when you review the exported target language document.

Hi Igor


After using the LO source preview function for some days I would say that it's been a great idea to use LO for this purpose. Nice implementation indeed.


Right now I'm translating a technical file with the usual many repetitions, and sentence highlighting keeps going back to the first match not allowing me to see the current context, which defeats the intent of this new function. I know that this is a current LO source preview limitation, but do you think it's technically possible to find a fix?

Login to post a comment