Start a new topic

Is there a way to exclude symbols and numbers from "Target the same as source" check?

I've just finished a long translation where there were many symbols such as ■, ● and the like and numbers such as 1., 1* etc, but when running the "Target the same as source" QA check they were all flagged as error.


Thanks


  1. Filter on segments without letters.
  2. Apply the task to set the filtered segments to Checked.
  3. Make sure that in the Prefs, QA tab, the checkbox Checked segments isn't ticked.

It works, many thanks!

It would be nice if this procedure could be automated somehow during the "Target the same as source" QA check.

Login to post a comment