Start a new topic

Strange auto assembling

I have "Network Setting" in EN and get "NetzwerkEinstellung" in German.

Same with "File Transfer" --> "DateiÜbertragung".

I have both "Datei" and "Übertragung" in my glossary.

How do I get rid of the UPPERCASE in the middle of the words?



There’s a setting Only at segment start. Does that help?

Thanks ALYB,

will report asap.

Looks like it does help indeed. Thanks again

Login to post a comment