Start a new topic

QA with double entries in glossaries

If for a glossary entry I have two alternative translations separated by ; the glossary QA considers both alternative translations as a single entity.


For instance, when translating from Japanese (which in general has no singular/plural distinction), I put in the glossary target field both the singular and the plural form, so that CTE doesn't flag an error when encountering the singular or the plural form.


Example: if I have "pannello di comando;pannelli di comando" in a dictionary, CTE looks for this exact string instead of both separately.


Is there a solution for this?


Igor, no possible solution for this issue? Was my explanation clear?

Does this solve it?


image


It seems to have solved it. Many thanks!

Ah no! I was replying to my other posting regarding the apostrophe. Setting to "Exact matching" fixed this, but not the "QA with double entries in glossaries" issue.

To avoid that (during QA) dictionary entries such as "pannello di comando;pannelli di comando" to cater for both singular and plural forms are flagged as an error when CTE encounters one or the other, in the dictionary I've made two separate entries, that is "pannello di comando" and "pannelli di comando".


But, when the QA hits one or the other, for the check it seems to consider only the one that appears first in the dictionary.


Since in general in Japanese only the singular form exists, during the QA run it's important that both the Italian alternatives are matched, Is this something that can be done?

Login to post a comment