Start a new topic

Useless Total Recall matches in version 11.1

I just installed version 11.1. When I tried it out on a test project I encountered the following issue with Total Recall.


As shown in screenshot 1, cafetran now gives me (multiple!) 99 % Total Recall matches in segments for which there shoudn’t be any match at all. Unfortunately the suggested text in these 99 % matches is completely unrelated to the project.


Same for screenshot 2, with the matchboard full of useless 99 % matches.


In the previous version 11.05, no match at all is shown for the above two segments as these segments are all new. Now with version 11.1 Total Recall just loads random stuff for any new segments.


In screenshot 3 the matchboard is again cluttered with unrelated content, while the Project TM tab shows a 77 % match that would be far more useful than the TR matches shown in the matchboard.


What is going on here? I haven’t made any change to my Total Recall settings. Can I do anything on my side to make it behave normally again and stop it from loading random content in TR? Or is this a new bug? Maybe some bad setting here as no one else has reported this yet? Thanks in advance for your help.


It looks like the new fuzzy match algorithm did not decrease the percentage value for segment words present in a different order. Please apply the 11.1.1 update:

I applied the update, but nothing has changed, still behaves the same :(

Can you try download and apply it again? The percentage for words in a different order has been slightly lowered. If it still doesn't work, please check if those fuzzy matches still have the 99% value or any relation to the current segment at all.

Thanks, but it's still not good, looks the same as before, as shown in new screenshot.

Please submit a support ticket attaching two files:

1. Total Recall_TM.tmx created via the Memory > Save memory as... menu.

2. The project's .xlf file located in the project's folder.

If the files size is big, you may try to put them in a folder and zip the folder before attaching it.

Thanks for fixing this so quickly, it seems to be OK now. 

Login to post a comment