Start a new topic

Error when using Deepl's API

I've signed with Deepl Pro, got the Api key and put it into the MT Services Preferences. But, whenever I try the following message appears in the Deepl MT pane:


"Authorization failed. Please supply a valid authorization key parameter."


Please, anybody could help me understand what I did wrong?


Thanks



Which means approximately 30 USD a month. I think I'll pass. (I'll keep using Deepl manually from inside CTE.)


But thank you.

Please check DeepL plans here: https://www.deepl.com/pro?cta=homepage-more-info


Unless they changed something, CAT Tool integration starts from the Advanced plan. It looks a bit confusing indeed.

By the way, what is the minimum Deepl paid account that I should buy in order to use Deepl API? Maybe I am a bit confused here.


Thansk

Login to post a comment