Start a new topic

CET shortcuts highjacked

I've just switched to a secondary PC where CTE was already installed but never used, and everything works OK except for shortcuts, which instead of doing what they should do in CTE end up affecting other programs in the background.


I've never experienced this type of issue before.


Any suggestion, please? (I'm on Windows 10)  


First of all, please make sure that CafeTran window has a focus by clicking the cursor into the target segment editor. If it doesn't help, reset the Preferences via Preferences > the Reset button to restore the default shortcuts. You might also download and install the latest  10.9 version of CafeTran assuming that you are using an older CTE version. 

I'm using the latest build and when the shortcut issue occurred the focus was in the target editor. In order to be able to work I disabled the shortcuts in the other programs.


Then, after finishing the job I reset the Preferences, but now whaen I want to edit a dictionary CTE opens it the standard Notepad instead of Notepad++, which is set in the preferences. Is there a specific place to correct this? I opened the Preferences file but I found none.


By the way, I remember that the first time I set CTE in my previous PC it wouldn't recognize the portable version of Notepad++, perhaos because it was installed in a different drive than the usual C drive. If this is was the reason, wouldn't be better to let the user select himself the external editor wherever it is installed?


Thank you

 

The external editor option in CTE is not for editing glossaries. It can be used for the edition of the target segments - https://cafetran.freshdesk.com/a/solutions/articles/6000162841


The system text editor used to open CT glossaries needs to be set in your Windows system. For example, see this video on how to set Notepad++ as the default text editor on Windows: https://www.youtube.com/watch?v=ngCTOfW38a0  

OK, understood, thank you!

Login to post a comment