Start a new topic

auto-population of ordinal numbers

My CTE has been auto-populating segments containing only numberings such as "1." in the source language as "2," in the target language for some time. Is there a way to make CTE populate them correctly again, with a dot instead of a comma?

Many thanks in advance!

Glad to be of help :).

Note that this setting is likely to be stored in any Project Template. So, after switching between PTs, the unintended setting could be active again.

That "replace characters" setting did the trick. There was nothing wrong with the numbers; I should have written the same numbers in my request, but I was in a hurry. Many thanks for your helpful reply!

About the comma, what is your setting here:


About the incorrect numba: you'll have to ask Da Maestro ™ 

Login to post a comment