Start a new topic

Keep format in target segment

Hi, I'm translating some texts for a video game and I need to leave the formatting intact: < i > word < / i >. However, the program changes it into actual italics. Is there any way to keep the format for italics and bold letters in the target text? Thank you!

1 Comment

Hi Lucia,


Please go to Edit > Preferences > Workflow tab and uncheck the "Convert HTML formatting tags at export" option there.


1 person likes this
Login to post a comment