Start a new topic

Unable to work with DeepL web version

Hi,


For some CafeTran versions, I am unable to work with DeepL web version as the first line of the text box is mixed up with existing text from the current DeepL interface.


I have already reset the cookies (alt+Reset preferences) and tried with and without my Pro subscription credentials.


Attaching a screenshot showing the issue at hand.


Latest CafeTran version, Linux version, built-in Java server.


Is there anything else I can do or a fix is in order?


Thank you,


Jean


The issue concerns Java versions earlier than Java 15 (and possibly Java 14). Try to download and install CafeTran 10.8.1 again. It contains the embedded Java 15 runtime.

Hi Igor,


Thank you for your answer. I have reapplied the update but for some reason I was still running Java 13, although I don't remember skipping any available update.


I have since downloaded and reinstalled the CafeTran latest version and I am now running the embedded Java 15 runtime. DeepL web version is indeed being displayed as expected, thanks!


Jean

I noticed that I'm running Java 14.


There is no easy way to upgrade to Java 15, saving all user files, is there?

I also noticed that I was running Java 13, and I didn't miss any CafeTran updates.


I then installed the full downloader and now I have Java 15, but all the resources are gone from the Dashboard (TMs are there, but they have to be re-added), and thus I have to recreate my projects. Can there be implemented an easy way to upgrade Java?

Login to post a comment