Start a new topic

"CT" matches on matchboard

 I'm new to CafeTran so my apologies for asking a very rudimentary question, but I can't find the answer anywhere in the knowledge base or the forums. In addition to MT and TM results, the matchboard is displaying a row labelled CT and sometimes automatically inserting the results into the target window. Is there any way to disable this feature? (preferably without disabling automatic insertion of matches from my TM)

Thanks in advance for your help.

1 Comment

Hi John,

Please go to Edit > Preferences > Memory tab and increase the Auto-assembling insert threshold to 100. Then, only the best exact (100%) or context (101% or 102%) match from your TM will be auto-inserted.

Login to post a comment