Start a new topic



I just renewed my livence for another three years and am using Doughnut 10.7. My memory has 65 MB and I increased Jave up to 4069 MB in preferences. Nevertheless my new Mac with Catalina seems to have trouble. The ventilator starts to work and the battery is used up much faster.

What else can I do? Actually Cafetran froze a few times when I used the shift key to write capital letters. I don't knwo whether it still does so with the new Java memory which still doesn't seem to be sufficient.

Java version: 13.01. Right now the Java memory size is  1333 MB out of 4096 MB.

Any ideas?

Kind regards


> After struggling with Karabiner's json file and Keyboard Maestro, I've finally managed to remap the shortcuts with BetterTouchTool. It's extremely straightforward and user friendly. I understood how to use in like 1 minute.

I've prepared 2 videos to use BetterTouchTool for enabling text navigation with Alt+Left and Alt+Right:

(Of course you can use BTT also to define tons of other useful shortcuts, be it via mouse, trackpad or keyboard ...)

Hi Alwayslockyourbike,

I made most of you changes, but unfortunately it does not make a big difference. Maybe it is the funkction "preliminary memory matching" which is always visible in the bottom that takes up Java memory the use of which increaes rapidly while I am translationg or confirming 100% matches. So after just 1 minute or so the fan starts to roar.

I was unable to find the option to change to "only fuzzy". I am afraid however that this won't solve the problem either.

Kind regards


PS My Mac's RAM is 16GB

You can set the trigger to start Prelim Match in the app:


Increase it to a very high value.

For the current memory: right mouse button, click, open context menu, adapt to Fuzzy:


Save the memory.

Thank you very much Alwayslockyourbike. I permformed all of your changes. Things are better now, even though the fan is still blowing a bit.

Have a nice Sunday!


1 person likes this

For me, it was the switch to metal look and feel that really stopped the mac to overheat and trigger the fan.

(7. Switch to Metal Look & Feel in Edit > Preferences > Appearance)

1 person likes this
Thank you for your confirmation. The issue is perhaps related to certain types of Macs. I have two models that aren’t concerned. Nevertheless, since the kbs are mapped Mac style now, it is probably a good idea to ship the Mac version of CafeTran with the Metal LAF.
Login to post a comment