Start a new topic



I just downloaded and drag'n dropped the update file on my open Cafetran app, as usual. I closed CT but it won't reopen. I shows in the Finder bar (still on Mojave, here) but that's all, the program will not open. I restartet my iMac but still no joy. What should/could I do now?

It seems a similar problem occurs on Windows 10 machines too. I've been using CT with a downloaded Java Runtime Environment, not with the built-in one. Now, after updating to CT 10.7, it can't be started any more. I'll send a support ticket to Igor with the details.


1 person likes this

If you have a valid subscription or three-year support with free updates, please submit a support ticket to help you update the program.

1 person likes this
I've just uninstalled Cafetran (without deleting the cafetran folder) and then re-installed it. I didn't even have to re-import the licence file; my existing licence is still recognised. BTW, everything else (TotalRecall database, other resources, project history) is still there too.


1 person likes this

I saved my butt by copying the CT installation from a backup to my current SSD. And again I dragged and dropped the Doughnut update onto the open CT, same result, CT will not open.

1 person likes this

Ok, downloaded the file with Firefox, dropped the file onto the open  (older) Cafetran window, same result, that is, no joy.

I also tried to install via the Help menu, same result, no joy.

I'd like to point out that in years and years of updating CT this never happened.

1 person likes this

...and when I click on the Cafetran icon in the dock, nothing happens, Only "Cafetran" is showing in the Finder bar, the program does not start.

While I'm at it: Java Control Panel says: Your system has the recommended version of Java.

Java 8 Update 231

1 person likes this

Try uninstalling CafeTran, which runs on the system-installed Java. Then, download and install it again.

If I uninstall it, won't I lose my license? Sorry... I'm having the same problem here (updated and it won't open anymore).

Me too, right after I wrote my comment, I uninstalled CafeTran, downloaded the .exe and just installed it again. When opening, it had updated to Doughnut, kept my licence and all the settings. Next time I'll try first, ask second. Thank you, thou'

Meanwhile, after some restarts, my settings suddenly got lost (including my Rules.srx file). Could it be because once, I accidentally starting two instances of Cafetran? This has never been a problem previously. If this is a problem with the new update, it should be solved quickly.


Make sure that Safari (or you) did not change the name of the update file or unpack it automatically while downloading. It should be unchanged.

I'm not using Safari but Opera, the file name is the following:, and it has not been unpacked. Will try downloading the file with another browser

You can try updating via CafeTran's Help > About panel. Click the "Install update" button there and select the update file. You should see the message about successful installation.

Check if the previous updates work (e.g. Brownie) in your system. Maybe you skipped some important updates? Do you see the message about successful installation of the update?

Login to post a comment