Start a new topic



I just downloaded and drag'n dropped the update file on my open Cafetran app, as usual. I closed CT but it won't reopen. I shows in the Finder bar (still on Mojave, here) but that's all, the program will not open. I restartet my iMac but still no joy. What should/could I do now?

Meanwhile, after some restarts, my settings suddenly got lost (including my Rules.srx file). Could it be because once, I accidentally starting two instances of Cafetran? This has never been a problem previously. If this is a problem with the new update, it should be solved quickly.


Me too, right after I wrote my comment, I uninstalled CafeTran, downloaded the .exe and just installed it again. When opening, it had updated to Doughnut, kept my licence and all the settings. Next time I'll try first, ask second. Thank you, thou'

I've just uninstalled Cafetran (without deleting the cafetran folder) and then re-installed it. I didn't even have to re-import the licence file; my existing licence is still recognised. BTW, everything else (TotalRecall database, other resources, project history) is still there too.


1 person likes this

If you have a valid subscription or three-year support with free updates, please submit a support ticket to help you update the program.

1 person likes this

If I uninstall it, won't I lose my license? Sorry... I'm having the same problem here (updated and it won't open anymore).

Try uninstalling CafeTran, which runs on the system-installed Java. Then, download and install it again.

It seems a similar problem occurs on Windows 10 machines too. I've been using CT with a downloaded Java Runtime Environment, not with the built-in one. Now, after updating to CT 10.7, it can't be started any more. I'll send a support ticket to Igor with the details.


1 person likes this

Glad to hear it! 

Thanks Igor, read my comment here above. Doughnut now runs fine.

It turns out that new icons require minimum Java 11 to run. If you wish to update to CTE 10.7, you need to reinstall the program on your Mac as follows:

1. Remove your current from Applications folder and download it anew from

2. After re-installation, it should launch just fine.

Later, if you prefer 10.6 Brownie version, then restore it from your backup.

Thanks for this hint, Jean. I did as you said, I renamed Brownie to .old and installed the .dmg file from the website. 

Joy! Doughnut starts with no problems with all my settings.

Java version now is: 13.0.1 OpenJDK 64-Bit Server VM

I find it preferable to install the latest CafeTran from here: and only mess with the .app internals to copy user-related data (from the old renamed .app), not application data.

Now this is what I did:

I copied the updated files from the update folder (20200114_update) to my Brownie installation, excepted Cafetran.jar.

CT started without problems.

Then I dropped the new Cafetran.jar to my Brownie installation and CT does NOT start.

The screenshot shows you are using the system Java version, not the built-in Java version, that is for certain.

I thought this is not possible by default anymore, unless the previous internal executable (shown in the package contents) is used.

At any rate, I understand you preferring to wait Igor's advice at this point.

Hi Jean

I already considered this, but I’d rather await Igor’s advice.

In the meantime I reinstalled Brownie from my backup.

AAMOF I quoted the system's Java version, CT's Java version is in the screenshot here above.

I don't see why all at sudden I get this problem, my last update was to Brownie about a month ago and everything was fine and Brownie is running fine.

Login to post a comment