Start a new topic

Using the glossary

Hi there, I'm new to CafeTran and CAT Tools in General.

So for this big project, I have several expressions that come up all the time, and for which the machine translation is always incorrect. I have put those expressions in my project glossary. I was expecting that the suggested machine translations would then integrate the glossary version, but no, instead it just highlights the words and I have to go update the translation manually. It would save me so much time if the glossary expressions were automatically used. Am I doing something wrong or is this just impossible? Have looked everywhere and watched tutorials but didn't find the answer.

Thanks!


Hi Marie,


Please try the following:


1. Go to Edit > Preferences > MT Services tab.

2. Select "Team Auto-assembling with Machine Translation" option.

3. You might also select "Team high priority fragments only" to avoid unwanted replacements e.g. from low quality glossaries. Then, make sure that your glossary with the replacement entries is set with the high priority.



1 person likes this

Hi Igor, thanks a lot, I did that. Sadly it doesn't change anything, I still have 250 entries left in this project and still the suggested translations in "MyMemory" aren't integrating the glossary terms.

Try unchecking "Automatic fragment adjustment" option. It is much less interfering as it only affects similar words with different endings (inflections).


1 person likes this

Done! But it's still not working. Am I missing something? Here is a screenshot. As you can see that yellow highlighted word is in my glossary, but it's still not inserted in the MyMemory suggestion, where it uses "re├žu" instead.


image


Make sure "Automatic fragments adjustment" is disabled in both Preferences > Auto-assembling and Preferences > MT services.


1 person likes this

Thanks! Looks like it's working a bit better!

Login to post a comment