Start a new topic

Getting random extra characters when applying from matchboard

I am translating a Japanese to Chinese project. I found that sometimes when I copy the result from the matchboard by click on them, some random characters would show up in the translation. The attached screenshots are two examples, in both of which the matchboard is displaying correctly, while the first translation appeared with extra "= 0" and the second with full and half width comma messing around.

1.jpg
(88 KB)
0.jpg
(66 KB)

It looks like CafeTran is trying to auto-correct the Machine Translation result with some non-translatable fragments. It does so because they are not present in their exact form in the target segment (e.g the equal sign is not the same).  You may disable "Team auto-assembling with Machine Translation" option in Edit > Preferences > MT services tab if it interferes with the machine translation result too much for your language pair.

image


image



Login to post a comment