Start a new topic

Missing toolbar?

Sometime in the middle of a job, I seem to have gotten rid of the toolbar that's usually above the translation pane (with the binoculars, the magnifying glasses, the case change icons, etc.)


I've already restarted CFE (and rebooted windows), and poked around the "view" options, but I can't figure out what I did or how to get those back.


Any ideas?


1 person has this problem

Thanks Igor. I must have hit that key combo by accident...

Do you mean the Quick search bar?


You can toggle it in Edit > Quick search or with the keyboard shortcut.

Please see the hiding option in the menu View > Toolbars > Hide toolbars.


1 person likes this
Login to post a comment