Start a new topic

In translation window segments are automatically advancing

I just installed a perpetual license, and updated to the latest version


In the translation window, segments are automatically advancing from #1 to #2 etc


Is there a way to switch to manual advance?


Hello,


Make sure Action > Autopilot is not enabled.


Actions and keyboard shortcuts to manually advance to the next segment are also shown in the Action menu.

Thanks, Autopilot was checked

Login to post a comment