Start a new topic

Alt+V produces letter V upon Transfer MT from web page

As per the title, when using the dedicated shortcut to Transfer MT from a web page, the letter V is being typed inside the editor box of the web page.


Since it is a shortcut, would it be possible to make this action produce no typed content in the edit box?


It is not rare to continue editing the MT content within the editor box after the initial transfer, and the typed letter "V" interferes with the subsequent transferable content.

1 Comment

Please use the left Alt + V or change this shortcut in Preferences if you prefer another one.

Login to post a comment