Start a new topic

Exporting File

When using CafeTran Espresso, can I download just a segment of the translated doc before finishing the entire translation without the source language showing on it?


1 person has this question

One way to accomplish it is by preparing (by copy and paste) a separate source language document (e.g in Word) for each given chapter. Then, after translation and export from each project, put together all the exported target language chapters into one document (e.g in Word) again via copy and paste.

Ok. Never mind.  I just realized that it has my translated portions and it removed the English portion of what I had translated, but once I got to the place where I stopped, it goes back to English. My second question still stands, if I do a separate project for each chapter, how do I put it all together at the end? If I copy and paste, will it keep the format?

Thank you Igor.  I did that, but now when I go back to the project my translation has disappeared.  How do I get back to where I was on the document?

If I do a separate project for each chapter, how do I put it all together at the end?

Thank you so much for your time :)

You can export your translation progress anytime via the Export or Preview command. I would even recommend keeping such partially-exported translation files (e.g. Word .docx files) as the backups of your current progress. Also, creating a separate project for each chapter is a good idea.

Sorry.  I am a newbie that is not very techy.  I'm translating a book and was wondering if I could export the chapters I have translated without affecting the ongoing translation.  Would your suggestion work to export directly to Word? I just want to make sure I don't mess something up

thanks

> If I export them to HTML, will I keep the timestamps?


Yes, you will.


Alternatively, you can try exporting to Word directly:


1. Choose Filter > Status > Translated segments.

2. Choose Project > Export and exchange > Export as bilingual document with notes.

Thanks for your answer.

Would it work also with .srt files? If I export them to HTML, will I keep the timestamps?

By download, I think you mean exporting with the deletion of the untranslated source segments. Then, it would change the paging and layout of the original document. However, the closest you can achieve it is as follows:


1. Choose to the menu Filter > Target segments preview.

2. Choose Project > Export and exchange > To HTML... .

3. Open the exported HTML document in Ms Word or LibreOffice.

Login to post a comment