Start a new topic

No source document


  1. starting a native project
  2. seeing that it is a doc, not a docx file format
  3. replacing it on the init dialog box by a docx version (after saving the doc as docx) 

the program emits a warning No source document found. Maybe this was an exception or a temporary PEBKAC, but maybe someone is able to reproduce this.

It would also be useful to have automatically the Add Document window or a kind of prompter opened instead of staring at an empty project.  

I've had this problem before too – a couple of months back and I don't really remember the details or how I got around it. (Probably just be deleting the project file and starting again.)

Got this problem again today, with an xlsx file. (See also this thread)

First time I tried to set up the project, I didn't get the above error message, rather I just got no segments.

I therefore deleted the project and tried again – second time out I got this error.

This is not a very helpful error message – I know the file exists, 'cos I just dragged it into CT.

The program gives the detailed information if you try to create a project with those older file formats xls/doc instead of the new ones xlsx/docx . It might also be the case when file in the old format was given wrongly the new extension. Then CTE does not show the message considering it the new Word/Excel format.

Hi Igor,

this problem is not related to older file formats. Please re-read the above posts.


As I cannot reproduce this issue, I assume you initially tried to load the file in the old format as did the poster in the main message of this thread. My assumption can be wrong as your description is too general. In such cases, it is better to create a support ticket and attach the file in question.

Usually, "No source document" warning appears if you delete or rename the source document located in the project folder. That's obvious.

Hi igor,

your assumption is incorrect. I did not start out with an xls file.

I also did not delete or remane the source document in the project folder.

Login to post a comment