Start a new topic

Wordreference as Web resource

Hi! I'm not able to make Wordreference work as a web resource, I attach some screenshots for you to see what's happening, thanks in advance!


image

image



Just fill in Address start field and leave the Page start and Internet address fields empty.

Not working either :/


I can confirm Igor's solution (only fill in the Adress start field) is working for me.


Of course, this only works when you launch a Resources search with that tab selected.


If you wish to input directly inside the web resource tab, you can also add the link to the Internet address field.


But you certainly need to remove it from Page start!


After editing a web resource, you have to close it completely and launch it again.


In doubt, just restart CafeTran and try again.

Please, Jean, could you share your Wordreference Web Resource? I don't get to make it work :S

Merci d'avance!

Indeed, it looks like Wordreference website has some cookie issues with the internal web browser. It stops working after accepting the cookies from that site.

Ok, I've added a web resource with http://www.wordreference.com/fres/ and it gives the same error,


My language pairs also give the same error, while it worked when I first replied.


Changing HTTP to HTTPS does not change anything.


Deleting cookies (on Linux, do not ask me how to doe this on Windows) did not help either.


The issue seem to come from Wordreference itself.


Same here, cleaned cookies (using CCleaner all over my web browsers [Edge, Chrome, Firefox and IE] with not luck.

By the way, can we use Web Resources with external browser like Chrome?

Login to post a comment