Start a new topic

Suggestion on how to set preference for Japanese glossaries

In the sentence below, the red part is in a glossary and CTE finds it and displays it no problem:


よって本選考委員会は頭書の賞を贈ると共にその栄誉を称えここに表彰いたします


The next sentence consists of the same red part only:


選考委員長


However CTE doesn't find it in the glossary. Why? Is there a particular setting to change? In Preferences > Glossary,  "Prefix matching" and "Look up word stem" are selected and "Minimal prefix length" is set to "3".


The Glossary "Prefix matching" option hasn't affected the Japanese entries before. However, you can try it out in the recent CTE 10.2 Crossaint update where it has been made active for this language too. Thanks!  

OK, but why with a cell containing only 選考委員長 (which is in the glossary) CTE is unable to find it?

Because the red part in the second source segment is not exactly the same as the red part in your glossary - see the last red character is different in your first post.

Oh, what a shame! Fortunately I got it right in the translation. Sometimes it's easy to mix up Japanese logograms. Deep apologies indeed and I will shut up for one month!

Login to post a comment