Start a new topic

Term in glossary not recognized

I think something similar about this issue has been raised some time ago, but here we go:


★<x1/>Usa Jingu Shrine


"Usa Jingu Shrine" is in one of my glossaries, but due to the preceding <x1/> part is not recognized by CTE. I'm working with the latest build.


You might call it a mantra.


The idea behind it seem sot be that are shall not be any false term matches when a tag separates a word (and the second half is a match), however there seems to be a need for "tag=word separator".

Let’s just hope that Igor picks this up and solves the matter for once and all.

1 person likes this

Not only tags, but even in "★Kanda Shrine" CTE is unable to find the Kanda Shrine part that is in the glossary. The Japanese are particularly fond of simbols like ★, ☆ and many others which have no use in other languages, and in fact you find theme almost everywhere. 


So, Igor, please find a solution for this.


Thank you

Please append such symbols into the "Do not match" list in Edit > Preferences > Memory tab. It should solve the above matching issues.

Ah, so easy it was! Thanks.

Login to post a comment