Start a new topic

Working with Multiple Small Jobs

I get lots of very small jobs from the same customer on an almost daily basis. Each job is normally only around 100-200 words. I would like to keep all of these jobs in the same project rather than starting a new project for each one, and add each job to the project as it comes in.


So far, I am using Ctrl + C to import the text of each job from my web browser into the Cafe Tran project. This works sometimes, but often it causes CafeTran to freeze (I am using 32-bit Java and have increased the memory available to 4096). What might be causing these freezes and is there anyway to prevent them happening?


Also, is there anyway to export selected segments to the clipboard so I can copy the completed translation for each job back to my web browser to submit to the customer?


Thanks!




You should definitely update you system Java to 64-bit or reinstall CafeTran which includes the 64-bit Java provided that your operating system is also 64-bit. In CafeTran's Help > About panel, you can check your Java there - it should include "64-bit Server VM" in Java version field.


As for your workflow, it seems that you have selected a clipboard workflow. Here, CafeTran transfers to the clipboard your current document - the translation of the current clipboard text chunk - automatically, after you translate the last sentence of the source text. See these articles:  https://cafetran.freshdesk.com/solution/folders/6000058167 


Sorry Igor! I should have said that I have installed 64-bit Java and have increased the memory to 4096, but I am still getting freezing issues when using the clipboard workflow (I have followed your instructions and confirm that it says "64-bit Server VM" in Java version field).

After you complete your current projects, please update CTE to the latest version as described in the News section here: https://cafetran.freshdesk.com/discussions/topics/6000057034

@Mark:
Are you sure this is the right workflow for your purposes?

You can create a project and add files to it (and remove files from it) as you go:
Menu: Project -> "Add document". ("Remove document")



Unfortunately this doesn't help. I am still getting frequent crashes when using using Ctrl + C to import text

In CafeTran's Help > About panel, please make sure the Java memory size field shows you set value as max indeed. If it doesn't, please set it in Edit > Preferences > Memory tab again. If it still doesn't help, you can submit a support ticket attaching a screenshot of CafeTran's Help > About panel.



@amos

These small jobs are translated through the web so there is no document to upload. I could copy and paste into a word document first, but this would add more work.

Login to post a comment