Start a new topic

Importing and translating xlsx table

I have received a huge CSV file that needs to be translated. 

I have opened it in Excel and saved it as a .xlsx file. 

Now I need to open it in order to translate it in Cafe Tran, but nothing shows up... It's just completely blank. 

What am I doing wrong?

I need to translate only some of the columns, and I need the translations to just replace the original text that were in these columns in the finished document. 

I haven't been able to find any easy guide for doing this. 

Please help 

Hello Maria,

You can submit a support ticket and attach your .xlsx file there to check. Are you using any recent CafeTran update?


1 person likes this

Hi Igor.

Well, before submitting a support ticket, I had hoped, that I had just missed out on a guide for newbies somewhere, that someone in here could either point me to or explain it to me. 

I downloaded the free version yesterday and am testing it to see if it is the right program for me before buying it, so I'm pretty sure it should be up to date. 

I am not sure if you converted that .csv file to .xlsx (not the older .xls) Excel format. Please make sure and try creating a new project with your Excel .xlsx file again. If it still doesn't work, I would need to check this file via the support ticket.

Hello Maria,

If the converted XLSX is blank in Microsoft Office, you need to check the conversion process. I use LIbreOffice for converting CSV to XSLX so I cannot help with that.

Once you have a working XSLX file, create a new project in CafeTran.

During the project creation, be sure to use the Filter options tab to set the columns you wish to use.

The official knowledge base - Solutions - is here:

There are also some additional reference documents aka TheCafeTranFiles (not necessarily for beginners, but for everyone). There are also listed in the above link.

The Excel Filter options are described here:

The new project creation dialog (including Filter options) is described here:

If the segmentation is not as expected for the Excel file, you might need to change it in Edit > Preferences > General (if you use Sentence segmentation, try Paragraph or Document for Excel files). Explained here:

After changing the segmentation options, either create a new project or replace the current document (Project > Replace document).


Login to post a comment