Start a new topic

About auto-propagation

I have this:

Q1_CP1a:

Q1_CP1b:

Q1_CP3b:

etc.

Why is the first occurrence propagated to all other similar but not identical segments? I know I can right-click in source to avoid propagation, but still it's annoying and shouldn't happen. So where do I find the option "Propagate identical only"?

1 Comment

Go to Edit > Preferences > Auto-propagation tab and uncheck the following options:


- Auto-propagation of numbers.

- Auto-propagation of non-translatable fragments.

Login to post a comment