Start a new topic

Too many tags not recognized


I'm working with a xliff text that includes many fractions like this < sup > 3 < /sup > / < sub > 5 < / sub >

I have tried copying all the tags in place and transfering source text to target text to make sure everything is the same and I still get the message:

Transfer source tags to target. Type a tag number and press Esc key. 

What could be the problem? Should I untick any tag checker? Is that possible?

It seems that you are using a xliff produced by another tool. Please uncheck the following tags display options:

1. Action > Tags > Hide segment boundary tags.

If the above does not help:

2. Action > Tags > Hide adjacent tags.

Then, verify the tags in those segments. For other parts of this project and other projects, remember to switch on the tags hiding. 

1 person likes this

Not sure what you are referring too. Are these superscript and subscript markups visible in your source edit box? What's the file format?

CafeTran Espresso 2018 has its own representation:


On a side note: You can insert fractions from Unicode sets:


Hi Igor,

Indeed, the xliff is created by my content management tool. It looks like CT can't interpret the tags that give way to this kind of text:


This is what I have in CT:


The options you suggest reduce the number of tags, but the message is the same, as if a tag was still missing.

If I could just skip the tags, I'd write the fractions myself, but in order to export the translated file, the segment has to be confirmed... and I can't do that.

Once you switched on the display of all the tags, try first removing all the tags and then entering those tags again in the affected target segment, one by one. If that does not help. please submit a support ticket with the attached xliff file, indicating the segment number.

Also, note that you can omit a segment by clicking the next or previous segment blue number in the grid (to the left of the editors in the default view).  

Just an idea, is this perhaps an option?


Login to post a comment