Start a new topic

REQ: Filter for CT-propagated segments

When working with the "First segment" option in the "Repeated and propagated segments" filter, there would be several requests:

  • populate other repeated segments only on requests – IMHO this is something different to the Preferences > Auto-propagation settings, as these segments are being propagated in the background, while being filtered out
  • another filter for propagated segments only – this can be done theoretically by re-applying the "Repeated and propagated segments" filter and opting for "All segments", but this is being torpedoed by CT incapacity of propagating correctly while tags are in the segment – these segments get wrong tags or are not being propagated at all, so propagated and empty segments are being mixed
  • the second workaround would be to apply the "Translated" segments' filter, but then propagated any any other translated, but not checked segments are being mixed up. I would expect to filter them further out with the Multiple filter option, but it does not work.  

Login to post a comment