Start a new topic

Italic in Excel files

I did my first actual Excel translation with CT this morning, and upon exporting the file I noticed that words that I made Italic in CT just show up between the <i> and </i> marks. I couldn't find any setting in Preferences that explains this behaviour. Any idea, please?


Am I the only one experiencing this behaviour? Or, is there a particular setting which I have missed to find?


Thanks 

For MS Excel files, you can transfer the formatting only via the numbered tags.  This file format does not support custom formatting yet.

Thanks. But I will keep using custom formatting anyway as a reminder for when I check the translation in the exported file.

Login to post a comment