Start a new topic

Can't open CT on macOS High Sierra

I downloaded the install .DMG from the CafeTran website and installed the app with no problems, but every time I try to open it I get a message saying that the app is damaged and should be moved to the trash. I tried re-downloading it several times, holding the control key when I click on it and checking my gatekeeper preferences, but no matter what I do, I can't start the application. What gives?

August: What gives?

Security settings, I suppose. Go to  | System Preferences | Security & Privacy | General, and allow CafreTran to run.


Already tried that. There is no "allow to run" option.

August:  There is no "allow to run" option.

I think that option will show up immediately after installing in Applications (but not in another folder), but I can't/won't check now. See for a Terminal option:


I'm aware of that. High Sierra removed that option, so it doesn't show up by default anymore. The Terminal option did the trick though, and I was able to open CafeTran. Thanks for sharing the link. Problem solved!

Login to post a comment