Start a new topic

Checked segments (not in the TM) automatically propagated

Strange thing.


Scenario: A word document with several paragraphs, of which only a part is to translate (the other are to translate into other languages).


Fastest procedure:

  1. Open in CT
  2. Filter segments 1-25 in the Quick search bar.
  3. Copy source to target
  4. Set segments as checked
  5. Lock segments

Now when working on "my" segments, they are automatically populated with content from the first segments, althought these segments are not in the TM. This is a bit hilarious.


I did not test this with replacing point 4 by "Set segments as translated" but IMHO it is more logical to set them as checked to get them better "out of view" (grey segments are less intrusive than the white ones).



Eventually, I have found time to analyze your scenario. It seems that you wish to block auto-propagation from the group of segments. CT can block auto-propagation to the locked segments but not from them.  It looks like a good candidate for the new task to block propagation from the filtered segments.

So there is no convincing solution for this scenario. Okay. Good to know.

 

Turn it off in Preferences if you find it "hilarious".

This does not answer the (implicit) question: Why is there auto-propagation of segments? How can it be avoided?

 

Auto-propagation has nothing to do with your TMs. You may as well close the TMs and autopropagation still works. Period.

Login to post a comment