Start a new topic

Filter menu display when filtering

When filtering a file

  • by „Unchecked segments“ and then
  • „Sort by length“

then there is only "All segments" ticked in the Filter menu, where "Unchecked segments" and "Sort by length" would be expected to be ticked.

This should be consistent, shouldn't it?

Login to post a comment