Start a new topic

"Remove target segments" does not work

This is my problem:

  • Pretranslated mqxliff file (populated with fragments, not matches, what does not make any difference in CT)
  • Filter for unchecked segments
  • Task > Remove target segmentsTarget segments are still there
  • alternative A: when moving down the grid, and triggering "Task > Remove target segments", segments are removed, but only if they are "in sight" (I do not need to have them opened in the editor)
  • alternative B: when moving down the grid, and triggering "Task > Remove target segments", segments are not removed, only the grid jumps back to its former position

This has nothing to do with this here, at least not from my side. At least in this case I would not mind if CT forgets the state of unchecked segments. I can work with these segments without any problem, but I cannot remove them in one go.

 


The "Remove target segments" feature is designed to work with CafeTran project files. It may or may not work for unknown xliff files created in other translation tools. You can submit a ticket with the attached sample mqxliff file.

Indeed you are right to limit functions to CT projects only.

However, it is strange that such a simple process (or at least simply-looking process) does not work here (but has worked before). These memoQ files are not the center of the universe, but I assume external projects (no matter whether Studio, memoQ, Transit or Wordfast) are a daily routine for many colleagues.

 

One needs to progress with external xliff files cautiously since they internal translation unit structure is often non-standard and not so obvious. With today's build (2018010901) of the CTE 2018 Forerunner update, you can try the "Remove target segments" function on your mqxliff files.

 

Login to post a comment