Start a new topic

automatic transfer to target segments not working

Hi there, 


I am using Google Translate heavily, and I am quite new to CafeTran, actually. Trados would automatically insert a Google Translate translation into a target segment. But I don`t see this option in CafeTran. Actually, I have ticked "automatic transfer to target segments" option, but again, I have to manually use Alt+K to make CafeTran insert a Google Translate translation into a  target segment. Do I have to do something else? Thank you!


Hi,


Right-click at Google Translate pane in the tabbed panel and choose "Automatic transfer to target segments".

Did that. To no avail. I mean, when I choose Automatic transfer to target segments, and go to the туче segment (Ctrl+Enter), I see English source text  in the target segment (not Russian translation from Google Translate).

Automatic transfer does not overwrite an existing translation in the target segment or if the match is inserted from your local resources. I understand you have the key from Google and use Goolgle Translate MT via their API (not via the web interface).

Thanks a lot for the info, so, I assume, I get source segments copied to the target segments automatically (my TM is now empty, I can`t get any segments from it), and I have to manually insert Google Translate through Alt+K.  

I see English source text  in the target segment


Perhaps you activated an option to transfer source to target or your TM is reversed?

See Edit > Preferences > Workflow > Copy source to empty target during translation.

Well, no, I saw this option (when you can automatically get source segment be copied to target if now match is found), and I did not tick it. 

Also, check Edit > Preferences > Auto-assembling > Automatic insertion of matches.

>Also, check Edit > Preferences > Auto-assembling > Automatic insertion of matches.


thanks! That was it. Anyway, does it mean now that when I get an exact match, it won`t be inserted automatically?

By the way, CafeTran is awesome! Using it for two hours, and it is great.

 it won`t be inserted automatically?


It will. Not only exact matches but also high percentage fuzzy matches (90% and higher) or high accuracy auto-assembling results (80% and higher) - default settings in Preferences > Memory options.

By the way, CafeTran is awesome! 


Thanks! Great that you are using it on Linux.

Login to post a comment