Start a new topic

FAQ for newbies – Part 3

Which Java version should I use, 8 or 9?


I advise you to use Java 9, since it allows use of the latest features of CafeTran (like a sublime integration of DeepL).


Where to find Java 9?


See here:


image



This is important: First update to the latest version of CafeTran! Then update Java to Java 9! If you do it the other way around, you possibly will not be able to start CafeTran (depending on the version installed on your system).


You can indeed safely remove older versions, when you don't need them for any other app. And I advise you to do so: older version won't be kept safe by Oracle.


image


Lenting: I advise you to use Java 9


Not a bad advice, but using Java 1.9 may cripple other Java apps, in which case you'll have to install an older version. That's easy enough, so DON'T PANIC! if that happen.


H.

Login to post a comment