CafeTran Espresso 2017 - Yeddi Update 24

Hi everyone,

 

CafeTran Espresso 2017 Yeddi update 24 is available for download. The update can be performed via the Drag & Drop procedure as follows:


1. Run CafeTran.

2. Download 20171016_update.zip file from here (do not unzip or rename the file after downloading) and place it on your desktop.


Note: On Mac OSX, the Safari web browser may unzip the file automatically after downloading. To prevent this, just use the right-click menu and choose the "Download Linked File" command.

 

3. Drag and drop the downloaded .zip file into CafeTran's Dashboard - the first screen after the start.


Alternatively, you can install the update via the Update button in the Help > About panel instead of dragging and dropping.


What's new:

  • Binding of MT editors on web pages such as Google Translate, Bing Translator, DeepL. See the binding option in Edit > Bind external editor and choose an editor in Edit > Preferences > General tab > External editor box. This new binding feature is dependent on the external website. If its web page or address changes, binding with the editor on that page will stop working.
  • Action to transfer the MT result from a web page to the target segment - see the menu Translate > Transfer MT from web page. This transfer action (via the keyboard shortcut) can also be used when editors binding is off.
  • Selection of the glossary during the manual Search when the glossary is joined to another resource under one tab.
  • Fixed automatic saving of sdlxliff files after deletion of target segments via the Task menu.
  • Option to change the Google's MT engine (from neural to phrase-based) after the right-click at Google MT panel. 


Igor


6 people like this

Hello masato,


This is related to: 


REQ: Select tab during manual search for joined glossaries - 

https://cafetran.freshdesk.com/support/discussions/topics/6000051400


Jean

Understood. Thanks, Jean.

The new build of update 24 (2017101802) is available for download with the following fixes and improvements:

 

- Fixed a color issue while selecting a text in the back themes on Mac OS - Mac look & feel.

- Showing auto-propagation P mark for non-CafeTran projects - for the current session only.

- Accepting .xlsm (Excel with macros) documents in the MS Excel filter.

- Matchboard option to hide terms and fragments - after right-clicking on the Matchboard panel.

- Fixed a long text display in a pop-up info message when opening some sdlxliff files. 

 

Please update the program as described in the announcement post above. Thanks!

Hi igor,
I downloaded and installed the newest version in a different folder (thus now 2 versions installed: 2015 and 2017). 2015 is in trial mode now.
You write: "You may need to edit the Cafetran.sh file and set the full path to your Start.jar. For example: java -jar /home/igor/tools/cafetran/Start.jar (where “igor” is replaced :))"
Where and how must this be done, please?
And it seems that I need a second license key.

My start.jar and cafetran.jar are set on 'executable'. When in version 2017 I click on cafetran.sh - also set on 'executable' - nothing happens. Help!

Wolfram

 

Where and how must this be done, please?


On Linux systems, CafeTran.sh file needs to be edited to point to the Start.jar file located in your installation folder. For example,


java -jar /home/wolfram/tools/cafetran/Start.jar


and make sure that your default java is Oracle's Java - not Open JRE or JDK installed on some Linux distributions.


Please check this link on how to install Oracle's Java 9 on Linux Ubuntu: http://tipsonubuntu.com/2016/07/31/install-oracle-java-8-9-ubuntu-16-04-linux-mint-18/


Igor

Login to post a comment