Start a new topic

Masking white space

Perhaps you want to exclude non-translatables that don't contain any letters?


image

image



Perhaps you wish to exclude that trailing whitespace from your non-translatable? What's the point to keep it there?

Duh, it’s there by default if I’m not mistaken. Will look, tomorrow. Must sleep. Am robot

Hi Igor, 


Please note that there's no 'trailing whitespace' in this segment. The paragraph flag that you see, indicates a new line, not an end of line.


I've created a test project with some adjacent spaces, without any non-translatables file. Here's the result:


image


As you can see, CafeTran treated the adjacent spaces as one non-translatable, thus masking it when sending it to the MT assistants. Hence my request to only mask non-translatables that contain any letters.


Cheers,


Hans


I see you mean white spaces series (longer that 3 character) that are masked. Okay, they are filtered out in the latest build.

Login to post a comment