Start a new topic

Hard coded keyboard shortcut no longer working

Hello Igor,


My term macro has this keyboard shortcut as the last command:


image

It matches the glossary with the current segment and displays the (externally) just added term in the glossary pane.


In the latest build(?s) this keyboard shortcut doesn't work anymore. When I started investigating, I noticed that it has been assigned to:


image


So I disabled it there, hoping that CTRL+ALT+ENTER would match the glossary again with the current segment. Which doesn't work.


Would it be possible to reactivate the function of the keyboard shortcut? It's fine if you assign another keyboard shortcut to it, I'll adapt the macro. It's just that it's so damned useful to have the (externally) added term(s) displayed again (e.g. to quickly check for typos).


Thanks in advance!


Hans


I've finally found what happened. First of all, I had customised this keyboard shortcut to CTRL+ALT+RETURN. Its original settings was ALT+RETURN, which also makes it clear what its function was (is): Translate selected fragment.


I used this feature to check the spelling (etc.) of a newly added glossary term pair, that I added directly to the glossary.txt.


This was no longer possible, I thought ... Actually it's still working ... as long as the DeepL tab isn't selected. Some side effect because there has been a recent change in CafeTran to avoid flickering of if I remember correctly the Matchboard.


I hope that a solution will be found soon so that I can start using ALT+RETURN again to check my recent glossary additions again.

This will be solved once the DeepL API is supported :)
Login to post a comment