Start a new topic

Working with DeepL

It's really amazing what DeepL delivers.


I've deactivated the binding of the external editor, because it caused duplications in CafeTran's target editor when using macros to duplicate terms (they where inserted multiple times). Not a problem, just a strange effect.


Big things are really going to happen in AI. A new documentary TV series is about to start in the NL, about robots. Will be very interesting.


https://www.vpro.nl/programmas/robo-sapiens.html?npo_cc=126&


Flight Of The Conchords - The Humans Are Dead - https://www.youtube.com/watch?v=QWDjLrIDLx4

 the web interface often just stops accepting the ALT+RETURN shortcut. Is this a known problem?

 

Since there may be several MT web resources opened, the shortcut reacts to the MT web resource currently selected in the tabbed pane.

Hi Everyone,


I wanted to give DeepL a whirl as a resource. Just the free web version for now. I selected it on the Dashboard, but when I opened the translation, it looks like this (see below). Any idea what I'm doing wrong? How to fix it?

image

Just update Java on your Mac and it should be fine.

Thanks Igor!

Just a quick question - can't find the answer, but may be looking in the wrong place.

Are there keyboard shortcuts in Cafetran for the "Translate" and "Transfer" buttons on the DeepL tab?

I have MT disabled by default for most (almost all) projects, but occasionally would like to query it.

Manually querying is a bit time-consuming....

Keyboard shortcuts:


Translate: Ctrl/Cmd+Shift+F9 (See Preferences > Keyboard Shortcuts > MT services or the help tip when hovering the Machine Tr. button in the Quick Search Bar). This queries all open MT engines.


Transfer: To insert the DeepL suggestion, the default shortcut is Alt+E, see the Translate menu or Preferences > Keyboard Shortcuts for individual MT service shortcuts.


Note: DeepL can also be queried via its web interface. Open it via Resources > Web > DeepL. To use keyboard shortcuts for this: Translate > Translate selected segment (Alt+Enter) // Transfer MT from web page > Alt+V.

Thanks Jean!

I think I'm having problems with the shortcuts.

Alt+E wasn't working on my Windows machine, so I changed it to Alt+5, but now that's not working either... Probably something going wrong at my end.

Login to post a comment