Start a new topic

DeepL doesn't take translation when docked to tabbed pane

I'd like to experiment with this layout:


image


But I've found that DeepL doesn't respond to pressing OPTION+ENTER (Alt+Enter) when it's docked to the tabbed pane. Is it possible to fix this?


On a side note: Would it be possible to make the horizontal and vertical scroll bars automatically hiding?


DeepL doesn't respond when it's joined (instead of docked) either ...


image


The MT service accessed as a web resource needs to be selected and displayed in a tab to distinguish it from other web resources. That's a feature.


 Would it be possible to make the horizontal and vertical scroll bars automatically hiding?


No, it is not possible because the design and size of web pages is independent of CafeTran. 

If something doesn't work, think the other way around  :).


Now I have joined Google Translate, Microsoft Translator and Yandex and then docked them (instead of DeepL) to the tabbed pane. Et voila, DeepL keeps focus – and responds to OPTION+ENTER.


Great!


image


Great!


Yes, that's what is called flexibility.

Login to post a comment