Start a new topic

Entries in CSV glossary

 I have this:

(only for 10.4")

and the translation

(nur für 10,4-Zoll-Bildschirm)

I want to add these to the glossary (as it comes up zillion times).

But although I can add all sorts of terms the ones shown above are not accepted, meaning they don't show up in the glossary.

Any explanation as to why this happens?


Try removing the " from the Do Not Match Characters on the Memory tab in the Preferences.

Don't include the brackets in your glossary entry.

I alread tried all your suggestions to no avail

 

Sorry, Hans, your first tip worked. I removed " as you suggested. Thanks a lot!

 

Don't forget to set it back afterwards, for source documents that include " as quotation marks.

Yep, will do

 

It would be nice if these characters and the auto-assembling ones (the three replacement fields) would be stored in the Project templates too. One generic template per language combination and direction.
Login to post a comment