CafeTran Espresso 2017 - Yeddi Update 18



CafeTran Espresso 2017 Yeddi update 18 is available for download. The update can be performed via the Drag & Drop procedure as follows:

1. Run CafeTran.

2. Download file from here (do not unzip or rename the file after downloading) and place it on your desktop.

Note: On Mac OSX, the Safari web browser may unzip the file automatically after downloading. To prevent this, just use the right-click menu and choose the "Download Linked File" command.


3. Drag and drop the downloaded file into the Project Dashboard and restart the program.

Alternatively, you can install the update via the Update button in the Help > About panel instead of dragging and dropping.

What's new:

The update 18 brings the following improvements:

  1. A keyboard shortcut for "Delete segment" in translation memory edit mode.
  2. Access to Preferences from the Dashboard menu.
  3. Project > Export and Exchange > To TMX memory... and Memory > Import > Import project segments take the filter state into account during segments' transfer. For example, the user can open a translation memory in the edit mode, create a range filter by typing segment's numbers range (e.g. 1000-2000) in the Search field, and then transfer the filtered segments to the new translation memory.
  4. A new bright theme for Dashboard.
  5. A few minor fixes.





PS: am enjoying MySQL, as it imports faster. 

Still not sure whether I will end up using Total Recall or LogiTerm in the long run, for managing large TMs.

Hmm, anyone else having problems with the latest update? I am suddenly having all kinds of trouble. Can't open docs properly. CT keeps showing me only one segment of the doc. Not sure what I did wrong.

I'm running CT Espresso 2017080101 (aka 2017-08-01#01)

I can't open any older projects either, even one from two days ago. It just hangs endlessly on "Loading project units...".

Weird. Got it working again. I went back one day in time with Macrium Reflect, and then installed the latest update again, and now it works fine. I had also messed around with other programs. That was probably what caused it.


Igor wrote:

In today's build of update 18 - 2017080101, the Document note opens automatically in CafeTran's projects. Also, when you quit the program and your note has been edited, CafeTran asks in you wish to save it. Please download and apply the update 18 again.

Thanks for mentioning the new build here too.

Login to post a comment