Start a new topic

Turn off auto-assembly or reduce its priority

I'm probably missing something extremely simple, but how do I stop auto-assembly?

I've got a job where there are lots of 75%-80% hits, because (basically) the name of the product has changed. The problem is that auto-assembly is getting 80%+ hits, but they are not as good as the TM hits.
I've tried unchecking everything under "Preferences" > "Auto-assembling", but CT still carries on auto-assembling and generating/inserting auto-assembled hits.

Surely there is a way to lower the priority of auto-assembly somehow.
Am I just missing a setting somewhere?

 


Can you try this:


image


Context menu of the memory

Right-click at the window's pane of your resources and check "Keep out of auto-assembling" option. 

Thanks for the quick replies!
I was using Alt+1 to insert hits from the TM, but checking "Keep out of auto-assembling" seems to stop this working.
I.e. I can't insert fuzzy matches, but I can still insert auto-assembly matches with Alt+4.
Confusing :(
Login to post a comment