Start a new topic

Any way to "pin" the autocomplete box is one place?

I'm using detached windows over two screens, typing on left screen and hits on right screen.
When my typing gets too far over to the right, the autocomplete box sometimes extends/opens onto the right screen, rather than underneath the text.

Is there any way to pin the autocomplete box in one place or tell it to stay within the main window?

 The autocomplete box should appear under the currently typed word so pinning it is problematic. Try switching the panels via View > Window layout > Reverse window layout to make the editor go to the left of the screen.

Going from left of my left-hand screen to the right screen to view hits is a bit too far, unfortunately.
It's best to have the editor more or less in the middle on my setup....
Maybe I can play around with screen settings to see if I can restrict it to the one screen at least.
Thanks!

 

Login to post a comment