Start a new topic

Segment numbers and dates

Hello,


strange behavior today :-) Am I doing something wrong or is there a setting I'm not aware of? In my text there's a date, 1968, which I have also translated in my target segment. Searching for that segment in order to revise it, now that I'm done with the translation, doesn't really work. I entered 1968 in the search bar and pressed project source, project target, TM source, TM target, but CT keeps going to segment number 1968 instead of to the segment containing that date...


Thanks in advance for your tips!

Elisabetta


Hi Elisabetta,


strange behavior today :-)


That's the default settings to find and go to the segment with the segment number. You can change it via Edit > Find > Options (Segment numbers checkbox).

Ah, thanks Igor, that's it, very simple :-)

 

How about making it like: #1968 goes to the segment and 1968 searches? Or the other way around.

Login to post a comment